Allow access fails

I have changed the scopes on the app I’m developing, deployed and installed it. When I try to access the page in Jira it comes up with the “Allow access” button, which I click. I then get

I tried uninstalling and re-installing the app but I still get the same message. I have used “forge tunnel -d” and that also makes no difference. I did upgrade the Forge version yesterday but that was the cli so I assume that wouldn’t affect it.

Does anyone know a way around this?

It looks like it was a Jira corruption problem. I changed the apps id and it now works. I have lost everything in storage but at least I can continue

Paul

It’s still a bit flacky. I seem to have to re-start npm for the custom-ui if I want to reload the page otherwise it hangs indefinitely.

When it doesn’t load I get the errors

Failed to load resource: the server responded with a status of 500 (OK)
Failed to load resource: net::ERR_CONTENT_DECODING_FAILED

Did you change scopes in manifest?

Hi Margus

Yes, I did change the scopes. I think removing a scope may have been the cause of the problem. Something I’ll avoid doing in the future

Regards
Paul

Yes it seems like scope changes are right now end of your app if Atlassian does not fix it.