Announcing AMPS 8.0.1

AMPS version 8.0.1 is now available.

This release has only a minor change:

Full details will be found in the Release Notes (available next week)

Important
AMPS 8.0.1 is not compatible with the Atlassian Plugin SDK version 6.x and earlier. Please ensure you’re using Atlassian Plugin SDK version 8.x.

To use this version of AMPS with your existing Atlassian plugin SDK, you can add the command -u 8.0.1.

1 Like