Any fix to against this threat in Confluence: CVE-2021-26084 (brand new)

Any fix to against this threat in Confluence: CVE-2021-26084 (brand new)

The fix has been posted at https://confluence.atlassian.com/doc/confluence-security-advisory-2021-08-25-1077906215.html

I can’t find atlassian-confluence-7.4.0-x64.bin to download. Where can I get it?

Never mind. I found it: Confluence Server Download Archives | Atlassian