Apparently I maxed out the Storage API - but I don't know how/why?

Hi guys,

I’ve just started to play around with the forge framework.

Now I implemented it on to my JIRA instance, defined two resolver functions (set and get data) and tried it out. Now all I am doing at the moment is clicking a button in the frontend that stores one tiny object via the Storage API. That worked for the moment.

Coming back some hours later and wanting to proceed, I get this error message:

There was an error invoking the function - 402

No I am aware of the documentation about the quota limits but I have no idea how I could have reached it.

Does anyone know how to figure out what limit exactly I reached?

New day and it works again. No idea what this was caused by.

Hi @SebastianStemmer,
Glad to hear that it worked. If this happens again would you be able to track the request id and send it to us for further investigation.
you can do that by doing,

  • Go to network tab in your browser and filter for /graphql (You may have to click the button you mentioned above or refresh the page)
  • in your request preview tab, copy the value for data → extensions → gateway → request_id