Atlas-connect Troubles

Good Morning Everyone,

TLDR; ACE is installed, but I’m getting a, “command not found” error.


I have a quick question (hopefully, I’m on my phone) about the atlassian-connect-express CLI.

So, the other night I had it working, and I used $ atlas-connect new jira-project and that worked, no problems.

Well, last night I cleaned out the directory (wanted to make it in a new location to keep it organized) and started to make sure node and npm were working, then I got ngrok, and then I went to verify atlas-connect and got a, “command not found” response.

Surely the problem is ACE is installed in the other directory, and it’s not letting me update that install location.

$ npm i -g atlas-connect

This runs fine, it gives off a uuid error (standard, I checked) but it shows that atlas-connect worked without errors. However when I try to run atlas-connect I still get the, “command not found” error.

So I’m looking for some help.


Hi @ben.dains,

Can you give the logs when you tried to run

$ npm i -g atlas-connect