Atlas-debug after few days passed its freezed

I am running long-term jira server on my local machine for few days And what happened its that
my last logs of jira jobs are to date from 26.3.

2021-03-26 10:36:10,082 Caesium-1-2 INFO ServiceRunner     [] TransitionOnQueryApplyService every 5 mins job started
2021-03-26 10:36:10,082 Caesium-1-3 INFO ServiceRunner     [] TransitionOnQueryApplyService every 15 mins job started
2021-03-26 10:36:10,083 Caesium-1-3 INFO ServiceRunner     [] TransitionOnQueryApplyService every 15 mins job ended
2021-03-26 10:36:10,087 Caesium-1-1 INFO ServiceRunner     [] Planned event send notification every 5 minutes job ended

I can’t access my jira at 2990 port neither. I tried atlas-mvn-package
and now I am in process of atlas-cli and then run command pi (plugin install),
but it is downloading dependencies and stuck on it.
I would like to recover my jira instance without restarting atlas-debug, because I
am too lazy. I think that jira should optimally last running as long as possible.

I can highly recommend you to switch to Docker instead of using atlas-debug for running long-term dev instances of Jira

1 Like

I am afraid of finding only Docker 7.6.5
with oracle jdk. We are using jira 7.6.11. Isn’t it problem, is it? Or can I mount my volume with ease and no consequences?

Have you tried this docker image?

Why are you using Jira 7.6.11?

I’ve created an example app that shows how we use Docker to create a running Jira instance for development. It includes support for QuickReload and JVM debugging. You can check it out here: GitHub - collabsoft-net/example-jira-app-with-docker-compose: This is an example project aimed at demonstrating how to use the official Atlassian Jira Software docker container ( when developing P2 apps for Server/Data Center