@atlaskit/tree old dependency

Thank you for making your components available.
I got an old dependency warning because of the following dep in this package:
“react-beautiful-dnd-next”: “11.0.5”
That package seems to be deprecated.
It results in the following warning:
warning @atlaskit/tree > react-beautiful-dnd-next > @babel/runtime-corejs2 > core-js@2.6.12: core-js@<3.23.3 is no longer maintained and not recommended for usage due to the number of issues. Because of the V8 engine whims, feature detection in old core-js versions could cause a slowdown up to 100x even if nothing is polyfilled. Some versions have web compatibility issues. Please, upgrade your dependencies to the actual version of core-js.

Any chance of a change on this? Or possibility to make a pr for it?
Kindly, Fredrik