Atlassian connect add-on with node version 10.15.1

atlassian-connect-express
jira-plugin
plugin-development
atlassian-connect
jira-cloud

#1

We have developed an connect add-on with the usage of node version 6.5.0. Now, due to few requirements in azure we have to upgrade the node version >= 8.0.0. So, when upgrading the node we are finding this issue "WARNING: JugglingDB adapter "sqlite3" is not installed, so your models would not work, to fix run:".
How to upgrade the postgres and sqlite to get supported with node version 10.15.1?