Atlassian Marketplace not available

Can’t login to Atlassian Marketplace even though the incident has been resolved.

Might be a good idea to clear the cookies from and try again.

1 Like

I tried to clear the cookies and then proceed with the login but unfortunately it didn’t help.

Hi @SofiaKargioti,

I am trying to figure out the issue. Are you able to login now? Or still seeing the issue?

If you still can’t login now, can you try doing it in an incognito window and share the result?

1 Like

Hi @ShashankShekhar,
Your comment was helpful.
I tried to login in an incognito window and it worked. I am still not able to login in a regular window, though.

What do you mean when you say can’t login?

Do you see an error?

Can you remove all cookies from or * and try again?

It kept showing a “please wait” message but after a few seconds nothing was happening, I could still see the login button and not my profile icon. At first I removed all cookies from and tried to login, it didn’t actually help. Removing all cookies from did the job. Thank you!