Error using Blueprint template

I’m following this article:
https://developer.atlassian.com/cloud/confluence/multi-page-blueprints-with-confluence-connect/

And when I run the “npm install” step, I get this error:

Anyone seen this? (No changes made at all to the project that has come from git).

Thanks in advance!

Looks like it’s trying to install ngrok globally but windows isn’t having it.

Try installing ngrok globally first by running:

npm install ngrok -g

Then try running npm install again.