Failed to install forge cli

I am trying to install forge platform in my machine

After installing the right version of node and python, when I run “npm install -g @forge/cli” I come into this error:
15737 error code ELIFECYCLE
15738 error errno 1
15739 error @forge/util@0.2.4 postinstall: ./scripts/postinstall.sh
15739 error Exit status 1
15740 error Failed at the @forge/util@0.2.4 postinstall script.
15740 error This is probably not a problem with npm. There is likely additional logging output above.
15741 verbose exit [ 1, true ]

I have the same issue here, I think the Atlassian Team is working on it.
See this ticket: https://ecosystem.atlassian.net/browse/FRG-32

Hey @YaswanthKuamrDivi @nhac.tat.nguyen,

A new version of forge cli ( v0.6.2 ) has been released on npm with a fix for installation issues in the Windows platform. Please run npm install -g @forge/cli@latest to download it.

Please let us know if you still get any issues.

Regards,

Ajay Narain Mathur

1 Like

Hi @amathur,
I’ve just installed the forge cli, no issues.
Thank you for your support. :slightly_smiling_face:

1 Like

Hi @amathur ,
I’ve just installed new version, no issue.

Thanks for the nice supporting!

1 Like