Faulty Compatibility Requests

Hi guys,

Wondering if you experienced the same situation? I got 7 requests “A user requested a compatibility update for … so they can use it with their JIRA instance.” this morning.

The funny thing is that we do support this version as it falls right in between our compatibility range. I know there had been some cases where the compatibility matrix was screwed up on the Marketplace but at this time the Marketplace page states the right range so I’m a little bit at lost.

Did anyone experience this?

Thanks,

Yves