Forge App error of NEEDS_AUTHENTICATION_ERR 401

Hi,

Anyone knows why sometimes my App users encounter the below error?

The App: Sprint Reviewer | Atlassian Marketplace

BTW, the dataset (boards & sprints in a specific project may be large).

Thanks,
Craig

2 Likes