Forge variables:set error

Forge CLI command forge variables:set -e development LICENSE_OVERRIDE active don’t work, it returns Error: unknown option '-e'

forge variables:set --environment  development LICENSE_OVERRIDE active
Error: unknown option '--environment'

forge variables:set LICENSE_OVERRIDE active
Error: ’variables:set LICENSE_OVERRIDE’ is not a Forge command.

Am I doing something wrong?
Error line that shows is @forge/cli/out/command-line/command.js:136:19

That’s a very unhelpful message. Not sure why you’re not getting the

Error: The forge variables:set command has been deprecated and replaced by forge variables set.

Do your commands work when using forge variables set instead?

If so would you mind creating a bug ticket via Jira Service Management

1 Like

Thanks! It works! Here is the ticket