Impossible to download Jira 7.9 EAP

Hi,

I’ve tried to download Jira 7.9 EAP (https://www.atlassian.com/software/jira/download-eap) for testing, but get Access Denied error, https://www.screencast.com/t/hILBFvpGod. Could you please help with it?

And related question - is it possible to check sources or just get more info regarding “Asynchronous cache replication” changes?

Thank you!

Julia,
ALM Works Team

1 Like

Thanks for raising this. I am also not able to download the EAP from that page. I’ve brought this to the attention of the proper team. I haven’t heard back yet. I’ll keep you informed.

1 Like

Apologies for the inconvenience, this was a configuration issue that was just resolved. Try downloading it again, please.

1 Like

Works now, thank you!

I haven’t forgotten about your related question either. I’m following up on that and seeing if I can get you an answer to that as well.

Thank you for your comment. Regarding the asynchronous cache replication changes we introduced please see this ticket: https://jira.atlassian.com/browse/JRASERVER-67019. If you have more questions please add them there and we will get back to you with details.