Looking for old SDK version

Hi all,

I have to modify an old plugin (developed by somebody no longer emploied here) and the environment is:

  • Jira Enterprise 3.12.1 version
  • SDK 4.1
  • Java 1.5
    The problem is that I do not manage to compile with Java 1,5 (I complile with Java 1.6). Should I look for an older JDK? Any other suggestion?
    thanks a lot
    Michele