Nothing listening on port 2990 after starting jira with "atlas-run-standalone --product jira"

Platform: Java SDK 1.8.0_192, windows 10, Atlassian Plugin SDK 8.0.16

I’m trying to start a local JIRA instance using “atlas-run-standalone --product jira” and get no error messages on startup, but nothing seems to be listening on port 2990.

I’ve tried to figure out if there is a firewall blocking port 2990 but I didn’t see anything. I have also opened for all incoming traffic on localhost in “Windows Defender Firewall”, without finding anything on localhost port 2990.

Is there a good way to debug this?

I’ve run the command “atlas-run-standalone --product jira” from a regular windows command prompt, and the final text output by the command, is:

[INFO] Reusing unpacked container 'tomcat8x' from d:\Profiles\sbang\amps-standalone-jira-LATEST\target\container\tomcat8x
[INFO] Starting jira on the tomcat8x container on ports 2990 (http), 55424 (rmi) and 8009 (ajp)
[INFO] using codehaus cargo v1.6.10
[INFO] [2.ContainerStartMojo] Resolved container artifact org.codehaus.cargo:cargo-core-container-tomcat:jar:1.6.10 for container tomcat8x
[INFO] [talledLocalContainer] Tomcat 8.x starting...
[INFO] [stalledLocalDeployer] Deploying [d:\Profiles\sbang\amps-standalone-jira-LATEST\target\jira\jira.war] to [d:\Profiles\sbang\amps-standalone-jira-LATEST/target\container\tomcat8x\cargo-jira-home\webapps]...

The URLs I’ve tried, are: