Some projects has no issues after cloud migration

I have a Data Center site with ~ 16GB of data.

After migrating all the projects (including service management projects) and attachments, users and groups (perserve membership), it completed without error, and I can download the post-migration report.

However I cannot find all issues. Some projects simply have no issues. Some has one, while some has all issues correctly.

I’m logged in as a user with administrator rights, permission helper says I have browse project rights. But I notice that I cannot find all issues in the select issue dropdown, even when the issue is shown in advanced issue search in another tab.

Does the cloud site require additional time to reindex for things to show up properly?

Let Atlassian support know, sometimes, they can fix index issues on their side

Aye, created a support ticket. Tried deleting a project in Cloud and migrate it again, same result.

I am using Data Center 8.14.1, the version where Migration Assistant is supposed to support Service Management (https://community.atlassian.com/t5/Atlassian-Migration-Program/Jira-Service-Management-migrations-now-supported-in-the-Jira/ba-p/1857540).

I did a UAT before (migration assisant is version 1.7.0) and it worked for those projects… but not for most of them in PRD (migration assisant is version 1.7.4).

Tried upgrading to 8.22.3… no difference. Tried rolling back to Assistant 1.7.0, it doesn’t allow me to proceed until updated. Now I’m out of ideas.

Nothing in Cloud:

But they are in Data Center:

Report says there are issues migrated:


The partial data count is because a plugin no longer used introduced a custom field.

Not sure if the migration report is lying or if it is really indexing issues…

It turns out to be a permission problem. Add administrator to my account and issues can be found.

My account is a site-admin but not administrator.