SSL Error while installing addon

Seeing above SSL error message when trying to install add on from local server tunneling thru ngrok.

Troubleshooting SSL issues” link seems to be broken.

Did any one else seeing this? any way to get around this problem?

7 Likes

I see the same error for my two addons.

I have the same error when I’m installing it manually, when I’m installing my app from ACE with autoregistering I’m getting this error:

Failed to register with host https://bestappintheworld.atlassian.net/ (200)
{"type":"INSTALL","pingAfter":300,"status":{"done":true,"statusCode":200,"contentType":"application/vnd.atl.plugins.task.install.err+json","subCode":"upm.pluginInstall.error.ssl","source":"https://5cbc3d90.ngrok.io/atlassian-connect.json","name":"https://5cbc3d90.ngrok.io/atlassian-connect.json"},"links":{"self":"/rest/plugins/1.0/pending/848cdcdd-3aa8-4412-8f64-edec0d899b29","alternate":"/rest/plugins/1.0/tasks/848cdcdd-3aa8-4412-8f64-edec0d899b29"},"timestamp":1582189328319,"accountId":"5c1f8e67ab1c1d35825c3525","id":"848cdcdd-3aa8-4412-8f64-edec0d899b29"}
Add-on not registered; no compatible hosts detected
1 Like

We’re getting the same as @vladkomanchy for all test instances

same problems:)
Related topic: https://community.developer.atlassian.com/t/none-app-can-be-installed/35896

1 Like

Hi there,
Incident raised by Atlassian here: https://developer.status.atlassian.com/incidents/3gjx4dmlx7qv

2 Likes

We are also getting the same error @anon62119125.

Thanks

1 Like

It is resolved now. We are able to install apps now.

I am seeing this again today. Anyone else??

I’m facing same issue Today on a test instance. Never happened before.
Test made with TLS 1.0/1.1, checked with www.ssllabs.com and domain was flagged B, so, tested also with TLS 1.2 (www.ssllabs.com flagged domain A), but none of them were working…
Anyone else ?