Stopped receiving email notifications about CDAC posts

Somehow, I stopped receiving emails from new posts on CDAC since last Wednesday. Checked all setting and everything seems fine. Anyone else experienced this?


Same here gimme back my email storm


You’re not getting any emails?

I can see in our discourse email logs that we sent you both of you an email in the last hour.

I just sent a test email. Did either of you receive it?

Nothing at all. Just opened a thread a today that received some replies, but didn’t get any email.

EDIT: To make it clear, also didn’t get your test email.

Nothing for me as well. I have not received a single email from CDAC since last Thursday. Checked SPAM and nothing too. Not even the test email.

Thanks for letting me know.

I’m digging a bit more on our end to see what’s up.


Alright, so we looked through the logs (using Sendgrid under the hood) and as far as we can tell all emails are being accepted by your domains.

Could you check with your domain admins to see if there are any special rules or filters that might be catching the emails before they get routed to your inboxes?

Hi @bentley,

Thanks for looking into it. All mails from our domain are being handled by Gmail. I have searched throughout Gmail but I find nothing from CDAC past the 27th. Could it be that somehow your server IP is being blocked by Google?

@sven.schatter, are you on Gmail as well?

Same thing here. No emails since the 27th of January… (Also on gmail)

Am on gmail as well. Couldn’t find anything weird in any logs either. Bentley yesterday sent me a test email to and that worked. Daniel being affected too hardens my suspicon about the most active users being shadowbanned. Unacceptable! Atlasion pls fix

Just as a cross-reference, we are not on Gmail and are receiving CDAC mails just fine.

My colleague @FabianSiegel is receiving emails on the same domain. (

We are on Gmail. I started watching this thread and I get the notification emails properly for each new reply.

Just went through my email settings for my user and enabled the mailing list preference. I’m now getting spammed appropriately again.

Do you mean these settings?

It’s already checked. Maybe it should try to reset it …

Did you give that a try?

The thing is, I can see both from Discourse’s admin that Discourse is trying to send the email.

@yvesriel, looking at your email in the tool we use to track mail, I can see an email being delivered from Sendgrid (email service backing Discourse) at 2021-02-02T21:59:20.000Z. Can you see if there is an email from Atlassian with that timestamp? I’m not sure what other services use Sendgrid and I can’t see other details about it. So not positive that it was a CDAC email or not.

Hi @bentley,

Sorry, I cleaned up my bin so it’s possible that I received one with that timestamp. I do receive emails from the Marketplace and Partners portal. It’s really only CDAC that stopped. I tried to reset the setting but to no luck.


Alright. We’ve found the issue. It looks like Sendgrid was putting folks on a bounce list. Both @yvesriel and @sven.schatter should be removed shortly.

Anyone else not getting emails?


Thanks a lot! Really appreciate all the efforts and especially how promptly you acted

:trophy: to all the team!

Let me know when it’s fixed and I’ll confirm it.

1 Like

@bentley Yes, it seems I don’t get emails either.