Which AtlasKit modal should we be using?

There appear to be two:

https://www.npmjs.com/package/ak-modal-dialog

and

https://atlaskit.atlassian.com/components/modal-dialog

If the answer is the 2nd one, please can you push some changes to the first one to indicate that?

If you ask me, i would use second, just because first one updated 10 months ago, and second just 10 hours ago. Also second one is a whole atlasKit library.
But i can agree with you that they should mark packages that are not meant to be used by community as private or something

Hi @jbevan you’re right, the scoped packages (e.g. @atlaskit/modal-dialog) are the correct ones to use. The ak-* packages are no longer used, I’ll raise a ticket with the Atlaskit team. Thanks :slight_smile: