# \#forge-pricing

**URL:** https://community.developer.atlassian.com/tag/forge-pricing/1537.md

[Latest](https://community.developer.atlassian.com/latest.md) · [Categories](https://community.developer.atlassian.com/categories.md) · [Tags](https://community.developer.atlassian.com/tags.md)

---

## [RFC-117: clarification on Forge LLMs compute usage and pricing](https://community.developer.atlassian.com/t/rfc-117-clarification-on-forge-llms-compute-usage-and-pricing/98220)

<div class="topic-metadata">

**Author:** [@FabienPenchenat](https://community.developer.atlassian.com/u/FabienPenchenat)\
**Replies:** 10\
**Last updated:** [June 17, 2026, 1:48am UTC](https://community.developer.atlassian.com/t/rfc-117-clarification-on-forge-llms-compute-usage-and-pricing/98220 "2026-06-17T01:48:32Z")

</div>

Hi & Happy New Year 2026 everyone :tada: I know RFC-117 is now closed, but I still had a question related to the Pricing section. While looking into Forge LLMs, we noticed a very significant increase in Forge Functions…

---

## [Update to Forge consumption on Sandbox](https://community.developer.atlassian.com/t/update-to-forge-consumption-on-sandbox/100069)

<div class="topic-metadata">

**Author:** [@AdithyaRamesh](https://community.developer.atlassian.com/u/AdithyaRamesh)\
**Replies:** 0\
**Last updated:** [April 6, 2026, 2:00pm UTC](https://community.developer.atlassian.com/t/update-to-forge-consumption-on-sandbox/100069 "2026-04-06T14:00:08Z")

</div>

Hello Forge Community! I am Adithya, the PM for Sandboxes. I am excited to share an update regarding how billing for Forge usage will work when apps are tested in sandboxes. Effective 4 Apr 2026, for each site where you…

---

## [Do Forge App Development and Testing Environments Require Payment or Have Different Pricing?](https://community.developer.atlassian.com/t/do-forge-app-development-and-testing-environments-require-payment-or-have-different-pricing/98428)

<div class="topic-metadata">

**Author:** [@AbhishekJoshi](https://community.developer.atlassian.com/u/AbhishekJoshi)\
**Replies:** 1\
**Last updated:** [January 16, 2026, 10:49am UTC](https://community.developer.atlassian.com/t/do-forge-app-development-and-testing-environments-require-payment-or-have-different-pricing/98428 "2026-01-16T10:49:31Z")

</div>

While developing a Jira Forge app, we use multiple environments such as development, staging, and production. Do we need to pay any Atlassian or Marketplace fees for the development or staging (testing) environments, or…

---

## [Question About “Functions – Compute” in Forge Usage and Charges](https://community.developer.atlassian.com/t/question-about-functions-compute-in-forge-usage-and-charges/98038)

<div class="topic-metadata">

**Author:** [@MertcanKaraba1](https://community.developer.atlassian.com/u/MertcanKaraba1)\
**Replies:** 3\
**Last updated:** [December 26, 2025, 7:44am UTC](https://community.developer.atlassian.com/t/question-about-functions-compute-in-forge-usage-and-charges/98038 "2025-12-26T07:44:56Z")

</div>

Hello, I am developing an app using Forge, and there are some items in the Usage and Charges section that I don’t fully understand and couldn’t find clear information about during my research. Could you please explain …

---

## [Possible Pricing Strategies for Vendors Ahead of 2026 Usage-Based Model Forge Pricing](https://community.developer.atlassian.com/t/possible-pricing-strategies-for-vendors-ahead-of-2026-usage-based-model-forge-pricing/97368)

<div class="topic-metadata">

**Author:** [@OguzhanYrk](https://community.developer.atlassian.com/u/OguzhanYrk)\
**Replies:** 1\
**Last updated:** [November 27, 2025, 7:53pm UTC](https://community.developer.atlassian.com/t/possible-pricing-strategies-for-vendors-ahead-of-2026-usage-based-model-forge-pricing/97368 "2025-11-27T19:53:07Z")

</div>

With Atlassian’s upcoming usage-based pricing model for Forge taking effect in January 2026, our team in TNG is evaluating how to adjust our apps’ pricing structures accordingly. While our current costs remain under cont…

---

## [RFC 115: Redesign of Developer Space for Forge Billing – Roles, Permissions, and Design Flows](https://community.developer.atlassian.com/t/rfc-115-redesign-of-developer-space-for-forge-billing-roles-permissions-and-design-flows/96104)

<div class="topic-metadata">

**Author:** [@ChandanaMeka](https://community.developer.atlassian.com/u/ChandanaMeka)\
**Replies:** 13\
**Last updated:** [November 12, 2025, 1:37pm UTC](https://community.developer.atlassian.com/t/rfc-115-redesign-of-developer-space-for-forge-billing-roles-permissions-and-design-flows/96104 "2025-11-12T13:37:50Z")

</div>

RFCs are a way for Atlassian to share what we’re working on with our valued developer community. It’s a document for building a shared understanding of a topic. It expresses a technical solution but can also communicate…

---

## [Developer Spaces are now available for Forge apps 🎉](https://community.developer.atlassian.com/t/developer-spaces-are-now-available-for-forge-apps/95004)

<div class="topic-metadata">

**Author:** [@ChandanaMeka](https://community.developer.atlassian.com/u/ChandanaMeka)\
**Replies:** 27\
**Last updated:** [October 14, 2025, 8:06am UTC](https://community.developer.atlassian.com/t/developer-spaces-are-now-available-for-forge-apps/95004 "2025-10-14T08:06:59Z")

</div>

Hi everyone, We are excited to announce that we’ve launched Developer Spaces in the Developer console for Forge apps, providing a new way to organise your apps, team members, and billing in one place. All new Forge app…

---

## [RFC-101: Forge Billing - Developer Space Roles and Permissions](https://community.developer.atlassian.com/t/rfc-101-forge-billing-developer-space-roles-and-permissions/94049)

<div class="topic-metadata">

**Author:** [@ChandanaMeka](https://community.developer.atlassian.com/u/ChandanaMeka)\
**Replies:** 14\
**Last updated:** [August 19, 2025, 3:19pm UTC](https://community.developer.atlassian.com/t/rfc-101-forge-billing-developer-space-roles-and-permissions/94049 "2025-08-19T15:19:01Z")

</div>

RFCs are a way for Atlassian to share what we’re working on with our valued developer community. It’s a document for building shared understanding of a topic. It expresses a technical solution, but can also communicate …

---

## [Forge Billing: Developer Space Roles and Permissions — Feedback](https://community.developer.atlassian.com/t/forge-billing-developer-space-roles-and-permissions-feedback/94002)

<div class="topic-metadata">

**Author:** [@ChandanaMeka](https://community.developer.atlassian.com/u/ChandanaMeka)\
**Replies:** 0\
**Last updated:** [July 22, 2025, 10:25am UTC](https://community.developer.atlassian.com/t/forge-billing-developer-space-roles-and-permissions-feedback/94002 "2025-07-22T10:25:05Z")

</div>

Hi everyone, In this video, I explain what is a Developer Space and how you could group multiple apps under developer spaces for invoicing. I also focus on the roles and permissions, particularly the responsibilities …

---

## [Forge billing quick feedback](https://community.developer.atlassian.com/t/forge-billing-quick-feedback/91695)

<div class="topic-metadata">

**Author:** [@ChandanaMeka](https://community.developer.atlassian.com/u/ChandanaMeka)\
**Replies:** 18\
**Last updated:** [June 24, 2025, 11:37am UTC](https://community.developer.atlassian.com/t/forge-billing-quick-feedback/91695 "2025-06-24T11:37:53Z")

</div>

Hi everyone, I am a product manager working on the Forge billing flows. As you all know Forge app developers will start getting charged from Jan 1st 2026 once they cross the free tier. I will be posting a detailed RFC o…

---

## [Usage total higher than all environments](https://community.developer.atlassian.com/t/usage-total-higher-than-all-environments/91781)

<div class="topic-metadata">

**Author:** [@AaronCollier](https://community.developer.atlassian.com/u/AaronCollier)\
**Replies:** 3\
**Last updated:** [May 15, 2025, 1:04pm UTC](https://community.developer.atlassian.com/t/usage-total-higher-than-all-environments/91781 "2025-05-15T13:04:28Z")

</div>

Given that Forge pricing will soon be based on usage, I started looking at it. And I wondered why my usage rate for one app is where it is. Compute usage for last month (April): All environments: ~69K Production: ~3K …

---

## [Forge pricing model](https://community.developer.atlassian.com/t/forge-pricing-model/83308)

<div class="topic-metadata">

**Author:** [@remie](https://community.developer.atlassian.com/u/remie)\
**Replies:** 5\
**Last updated:** [September 11, 2024, 1:41am UTC](https://community.developer.atlassian.com/t/forge-pricing-model/83308 "2024-09-11T01:41:52Z")

</div>

Hej Atlassian, I’ve been asked to “Help refine Atlassian’s developer platform pricing mode” and I noticed that there is a bit of a bias in the survey, in a sense that it seems that you are focussed on getting feedback f…
