# \#jira-admin

**URL:** https://community.developer.atlassian.com/tag/jira-admin/208.md

[Latest](https://community.developer.atlassian.com/latest.md) · [Categories](https://community.developer.atlassian.com/categories.md) · [Tags](https://community.developer.atlassian.com/tags.md)

---

## [Multiple contexts per project is coming soon](https://community.developer.atlassian.com/t/multiple-contexts-per-project-is-coming-soon/99432)

<div class="topic-metadata">

**Author:** [@JamesPetty](https://community.developer.atlassian.com/u/JamesPetty)\
**Replies:** 2\
**Last updated:** [March 5, 2026, 2:12pm UTC](https://community.developer.atlassian.com/t/multiple-contexts-per-project-is-coming-soon/99432 "2026-03-05T14:12:33Z")

</div>

Update October 2026: Updated post with latest dates. API changes released in January 2027. Deprecated APIs will be removed in July 2027. See Multiple field contexts per space is coming to Jira for information about th…

---

## [RFC-104: New Field Scheme Model APIs for Project and Work Type Associations](https://community.developer.atlassian.com/t/rfc-104-new-field-scheme-model-apis-for-project-and-work-type-associations/94207)

<div class="topic-metadata">

**Author:** [@LeanneWon](https://community.developer.atlassian.com/u/LeanneWon)\
**Replies:** 13\
**Last updated:** [August 23, 2026, 5:37pm UTC](https://community.developer.atlassian.com/t/rfc-104-new-field-scheme-model-apis-for-project-and-work-type-associations/94207 "2026-08-23T17:37:19Z")

</div>

Updated 19th September 2025 to include changes to proposed payloads incorporating feedback and aligning with Jira’s upcoming terminology refresh. Summary of Project: Publish: December 2025 Discuss: During early acc…

---

## [Forge {"code":401,"message":"Unauthorized; scope does not match"}](https://community.developer.atlassian.com/t/forge-code-401-message-unauthorized-scope-does-not-match/101543)

<div class="topic-metadata">

**Author:** [@FatimaAALLA](https://community.developer.atlassian.com/u/FatimaAALLA)\
**Replies:** 2\
**Last updated:** [August 6, 2026, 12:57am UTC](https://community.developer.atlassian.com/t/forge-code-401-message-unauthorized-scope-does-not-match/101543 "2026-08-06T00:57:43Z")

</div>

I have tested to create a Rovo agent using forge, the agent role is to fetch ccounts in JSM, and return the users haven’t loged in in last 180days, to help admin for users review, but it fails to fetch the API: I get th…

---

## [How to reach Forge module jira:adminPage through UI](https://community.developer.atlassian.com/t/how-to-reach-forge-module-jira-adminpage-through-ui/101332)

<div class="topic-metadata">

**Author:** [@tobias.viehweger](https://community.developer.atlassian.com/u/tobias.viehweger)\
**Replies:** 19\
**Last updated:** [June 30, 2026, 9:09am UTC](https://community.developer.atlassian.com/t/how-to-reach-forge-module-jira-adminpage-through-ui/101332 "2026-06-30T09:09:22Z")

</div>

It seems (as mentioned here as well) that clicking “Marketplace apps” in the settings menu now redirects to the admin.atlassian.com “experience”. However, how would an admin then reach the jira:adminPage module? It seems…

---

## [RFC-135: Setting default values for issue types on context](https://community.developer.atlassian.com/t/rfc-135-setting-default-values-for-issue-types-on-context/100893)

<div class="topic-metadata">

**Author:** [@JamesPetty](https://community.developer.atlassian.com/u/JamesPetty)\
**Replies:** 4\
**Last updated:** [June 4, 2026, 5:00am UTC](https://community.developer.atlassian.com/t/rfc-135-setting-default-values-for-issue-types-on-context/100893 "2026-06-04T05:00:10Z")

</div>

Update August: We’ve announced an early access program for multi contexts per space. Please see the announcement blog for registration details and an updated rollout schedule. As per the announcement: support for mult…

---

## [Is there an API to get groups by product in Atlassian Admin API?](https://community.developer.atlassian.com/t/is-there-an-api-to-get-groups-by-product-in-atlassian-admin-api/100237)

<div class="topic-metadata">

**Author:** [@safasahli](https://community.developer.atlassian.com/u/safasahli)\
**Replies:** 0\
**Last updated:** [April 15, 2026, 3:27pm UTC](https://community.developer.atlassian.com/t/is-there-an-api-to-get-groups-by-product-in-atlassian-admin-api/100237 "2026-04-15T15:27:15Z")

</div>

Hi, Is there an official endpoint to get the groups associated with a specific product (e.g. Jira Core, Confluence)? Currently I’m guessing the product from the group name/description using regex, which is fragile.

---

## [RFC-103: Jira Field Configuration Overhaul: Admin Experience and API Changes](https://community.developer.atlassian.com/t/rfc-103-jira-field-configuration-overhaul-admin-experience-and-api-changes/94205)

<div class="topic-metadata">

**Author:** [@LeanneWon](https://community.developer.atlassian.com/u/LeanneWon)\
**Replies:** 33\
**Last updated:** [February 2, 2026, 4:44am UTC](https://community.developer.atlassian.com/t/rfc-103-jira-field-configuration-overhaul-admin-experience-and-api-changes/94205 "2026-02-02T04:44:22Z")

</div>

Summary of Project: We’re making improvements to the user experience of fields as part of ongoing efforts to simplify the field configuration experience. The Field Configuration page in the Jira admin section is one of t…

---

## [RFC-121 Transition project create APIs to The New Field Scheme Model](https://community.developer.atlassian.com/t/rfc-121-transition-project-create-apis-to-the-new-field-scheme-model/97660)

<div class="topic-metadata">

**Author:** [@AnitaMiller](https://community.developer.atlassian.com/u/AnitaMiller)\
**Replies:** 2\
**Last updated:** [December 11, 2025, 11:03pm UTC](https://community.developer.atlassian.com/t/rfc-121-transition-project-create-apis-to-the-new-field-scheme-model/97660 "2025-12-11T23:03:45Z")

</div>

Project Summary: To align with the changes being made to the field configuration model , we will update the existing Create Project APIs as well. We’re looking for feedback from users to ensure these proposed changes al…

---

## [RFC-105: New Field Scheme Model APIs for Field Configuration Backup, Restoration, and Management](https://community.developer.atlassian.com/t/rfc-105-new-field-scheme-model-apis-for-field-configuration-backup-restoration-and-management/94206)

<div class="topic-metadata">

**Author:** [@LeanneWon](https://community.developer.atlassian.com/u/LeanneWon)\
**Replies:** 12\
**Last updated:** [December 11, 2025, 6:37am UTC](https://community.developer.atlassian.com/t/rfc-105-new-field-scheme-model-apis-for-field-configuration-backup-restoration-and-management/94206 "2025-12-11T06:37:45Z")

</div>

Updated 19th September 2025 to include changes to proposed payloads incorporating feedback and aligning with Jira’s upcoming terminology refresh. Summary of Project: Publish: December 2025 Discuss: During early acc…

---

## [How to give site admin permission to my forge App?](https://community.developer.atlassian.com/t/how-to-give-site-admin-permission-to-my-forge-app/65284)

<div class="topic-metadata">

**Author:** [@AS11](https://community.developer.atlassian.com/u/AS11)\
**Replies:** 2\
**Last updated:** [November 21, 2025, 9:19am UTC](https://community.developer.atlassian.com/t/how-to-give-site-admin-permission-to-my-forge-app/65284 "2025-11-21T09:19:46Z")

</div>

I tried to call “Add user to group” API in my UI kit app. const productAuthHeader = { 'Accept': 'application/json', 'Content-Type': 'application/json', 'X-Force-Accept-Language': 'true', 'Accept-Language…

---

## [Why Jira Admins Should Stop Experimenting in Production — Let’s Talk About Safer Alternatives](https://community.developer.atlassian.com/t/why-jira-admins-should-stop-experimenting-in-production-let-s-talk-about-safer-alternatives/96945)

<div class="topic-metadata">

**Author:** [@ArtiomAleksandrovici](https://community.developer.atlassian.com/u/ArtiomAleksandrovici)\
**Replies:** 2\
**Last updated:** [November 13, 2025, 1:59pm UTC](https://community.developer.atlassian.com/t/why-jira-admins-should-stop-experimenting-in-production-let-s-talk-about-safer-alternatives/96945 "2025-11-13T13:59:58Z")

</div>

I’ve seen many Jira instances suffer from “configuration chaos” — small admin tweaks that turn into big production issues. Dashboards break, automations misfire, notifications flood random users, and workflows suddenly …

---

## [Migration form staging to production takes a lot of time suggestion form market place](https://community.developer.atlassian.com/t/migration-form-staging-to-production-takes-a-lot-of-time-suggestion-form-market-place/92254)

<div class="topic-metadata">

**Author:** [@MuammadFaizanIftikha](https://community.developer.atlassian.com/u/MuammadFaizanIftikha)\
**Replies:** 0\
**Last updated:** [May 22, 2025, 10:02am UTC](https://community.developer.atlassian.com/t/migration-form-staging-to-production-takes-a-lot-of-time-suggestion-form-market-place/92254 "2025-05-22T10:02:09Z")

</div>

Dear Concerns, Suffering to migrate staging environment to production, took time for migration and need to create custom fields, conditions, workflow automations again. Suggest a good add-on form market place that migr…

---

## [Improvements to the configuration of custom fields contexts in Jira](https://community.developer.atlassian.com/t/improvements-to-the-configuration-of-custom-fields-contexts-in-jira/67701)

<div class="topic-metadata">

**Author:** [@ArturFalborski](https://community.developer.atlassian.com/u/ArturFalborski)\
**Replies:** 0\
**Last updated:** [March 22, 2023, 12:53pm UTC](https://community.developer.atlassian.com/t/improvements-to-the-configuration-of-custom-fields-contexts-in-jira/67701 "2023-03-22T12:53:23Z")

</div>

:waving\_hand: G’day Atlassian Community! I’m Artur, a Software Engineer from the Jira Data Center team. In Jira 9.7, we’ve released a bunch of improvements related to the configuration of custom field contexts. And now…

---

## [Import only data not configuration](https://community.developer.atlassian.com/t/import-only-data-not-configuration/24352)

<div class="topic-metadata">

**Author:** [@slothstronaut](https://community.developer.atlassian.com/u/slothstronaut)\
**Replies:** 2\
**Last updated:** [October 8, 2018, 6:26am UTC](https://community.developer.atlassian.com/t/import-only-data-not-configuration/24352 "2018-10-08T06:26:16Z")

</div>

Hi there! Does any of you know a method to only import the data of one instance and migrate it to another without overwriting the existing configuration of that target instance? The problem with the “Restore System” op…

---

## [How to get Jira Application access granted date for an user from Audit log](https://community.developer.atlassian.com/t/how-to-get-jira-application-access-granted-date-for-an-user-from-audit-log/21141)

<div class="topic-metadata">

**Author:** [@CSTJiraConfluenceAdm](https://community.developer.atlassian.com/u/CSTJiraConfluenceAdm)\
**Replies:** 0\
**Last updated:** [July 17, 2018, 4:23am UTC](https://community.developer.atlassian.com/t/how-to-get-jira-application-access-granted-date-for-an-user-from-audit-log/21141 "2018-07-17T04:23:11Z")

</div>

Hi All, We are required to consolidate our user access licenses in JIRA As we run out of it, we are required to revoke for those unused ones For which, we are looking to retrieve access granted date from Audit log for…

---

## [Jira can update a fieldvalue into Sharepoint](https://community.developer.atlassian.com/t/jira-can-update-a-fieldvalue-into-sharepoint/11302)

<div class="topic-metadata">

**Author:** [@CSTJiraConfluenceAdm](https://community.developer.atlassian.com/u/CSTJiraConfluenceAdm)\
**Replies:** 1\
**Last updated:** [April 23, 2018, 3:51pm UTC](https://community.developer.atlassian.com/t/jira-can-update-a-fieldvalue-into-sharepoint/11302 "2018-04-23T15:51:40Z")

</div>

We are required to update a field in Sharepoint when a field in Jira gets updated by someone. Would this be possible something like post-function or any other ways ? Any thoughts much appreciated. Thanks much in adva…

---

## [Jira: List of Project Admins](https://community.developer.atlassian.com/t/jira-list-of-project-admins/10693)

<div class="topic-metadata">

**Author:** [@CSTJiraConfluenceAdm](https://community.developer.atlassian.com/u/CSTJiraConfluenceAdm)\
**Replies:** 0\
**Last updated:** [November 2, 2017, 12:57am UTC](https://community.developer.atlassian.com/t/jira-list-of-project-admins/10693 "2017-11-02T00:57:54Z")

</div>

A list of All Project Admins along with respective Project Names would be good to show up in a Confluence for users This helps to direct users to reach them for requesting access to Projects, instead of JIRA Admins to gr…

---

## [Set Expiry date for JIRA User access](https://community.developer.atlassian.com/t/set-expiry-date-for-jira-user-access/7126)

<div class="topic-metadata">

**Author:** [@CSTJiraConfluenceAdm](https://community.developer.atlassian.com/u/CSTJiraConfluenceAdm)\
**Replies:** 3\
**Last updated:** [October 6, 2017, 4:14am UTC](https://community.developer.atlassian.com/t/set-expiry-date-for-jira-user-access/7126 "2017-10-06T04:14:12Z")

</div>

We are running out of JIRA Software User Access licenses. We do get the duration until when they need access, but manually we need to track, co-ordinate & revoke from users. Instead, can we automate this by setting i…
