Announcing AMPS 8.0.2

AMPS version 8.0.2 is now available.

This release has 2 changes:

Full details will be found in the Release Notes (available next week)

Important
AMPS 8.0.2 is not compatible with the Atlassian Plugin SDK version 6.x and earlier. Please ensure you’re using Atlassian Plugin SDK version 8.x.

To use this version of AMPS with your existing Atlassian plugin SDK, you can add the command -u 8.0.2 .

6 Likes

@adixit Release notes are still not available. What about AMPS 8.0.3, 8.0.4 and the soon existing 8.1.0. No announcements and release notes. Additionally, no update to the SDK in 6 months…