'@atlassian/atlassian-frontend-prettier-config@1.0.1' is not in the npm registry

Today, after removing node_modules and npm install, I faced the error

npm ERR! code E404
npm ERR! 404 Not Found - GET https://registry.npmjs.org/@atlassian%2fatlassian-frontend-prettier-config - Not found
npm ERR! 404
npm ERR! 404  '@atlassian/atlassian-frontend-prettier-config@1.0.1' is not in the npm registry.
npm ERR! 404 You should bug the author to publish it (or use the name yourself!)
npm ERR! 404
npm ERR! 404 Note that you can also install from a
npm ERR! 404 tarball, folder, http url, or git url.

Hi @Sasha , can you run this command and share what packages are depending on the @atlassian/atlassian-frontend-prettier-config:

npm ls @atlassian/atlassian-frontend-prettier-config

hmmm I cannot reproduce the error.

Are you running this command from the directory where you have the package.json file?

If yes, and the result says (empty) as per your screenshot, can you instead share the full error log while running npm install?