Atlassian Community bugs

I have just tried to make a post in the Atlassian Community and faced two really annoying bugs.

  1. The editor kept telling me that the my post was not accepted because of invalid HTML. All I have done is pasted some text from my documentation and added some links. For everything else, I have used the built-in formatting features. There was no indication in the error message where the actual problem is. So my solution was to copy my text, create a post with random plain text, then edit the post and paste my previous text.
    It seems that the editor to edit is smarter than the new post editor. It can clean the HTML itself.

  2. The first time I tried to edit my post, it just disappeared after submitting the changes. Luckily, I could retrieve the post from my clipboard history. Not sure how to replicate this but it’s clearly a bug.

Here is a screen recording showing the first issue: https://www.dropbox.com/s/5x4vafnxlxcldcn/Screen%20Recording%202019-10-16%20at%209.32.08%20AM.mov

Not sure where to report these issues but though here might be a good start.

1 Like

It might be their own dog food choking them with the ‘new experience’ editor in Confluence?

(Actually, I recall seeing that behavior in the community posts some time ago so it may predate introduction of the terrible ‘new experience’…)