Atlassian Connect-Express setup does not render page

Hi, I noticed that this week a test setup I created by following Bitbucket does not render the web page anymore. Things like lifecycle-events appear to still work. The app still worked last week.

To see if the issue was with my changes to the initial setup I created another project with the atlas-connect tool, but the issue also seems to affect the default setup. A colleague also tested the setup with atlas-connect and confirmed that the page does not load with the initial setup from the tool.

There are no errors logged in the terminal serving the app, but the iFrame on the app page runs into a timeout.

I would be grateful for any hints or information I may have missed.

Solved by following this:

For some reason npm got confused with which ngrok to use. To solve:
Copy the ngrok.yml to /Users/[name]/.ngrok2/ngrok.yml
Alternatively from project folder: ./node_modules/ngrok/bin/ngrok authtoken [your authhtoken]
Visit ngrok tunnel location and confirm dialog