Cannot start a tunnel with --ngrok-config flag

According to this changelog announcement, developers are now required to have an ngrok account to start a tunnel.

In the Forge’s documentation, I’ve found this document that describes how to use my ngrok account. Unfortunately, this --ngrok-config flag doesn’t work when starting a tunnel like this: forge tunnel --ngrok-config <file>. I get this error message: Error: unknown option '--ngrok-config'

My @forge/cli version is 6.16.1, which is the latest.
Any help will be appriciated!


I was able to solve this issue.
apparently, there’s a newer @forge/cli version: 6.22.1, which contains this new flag.

I updated @forge/cli and now it’s working.