Correct Atlassian SDK version

I want to develop a plugin for Confluence 7.13.7. Which version of Atlassian SDK should I use for the above mentioned version of the Confluence?

Welcome to the Atlassian Developer Community, @DishantSharma!

Based on Atlassian Marketplace, Atlassian Plugin SDK version 8.2.7 supports Confluence Server 6.14.0 - 7.19.1.

Cheers,
Ian

1 Like

Thank you so much @iragudo for the reply. It really helped a lot.

1 Like