Creating Confluence Data Center AWS stack from template fails

Hi everyone,

I’ve been following the guide AWS Quick Start for Confluence Data Center and is uses a template to create the stack. I followed the guide step by step and entered all required fields and didn’t add anything custom and the stack creation fails with the following error:

Embedded stack arn:aws:cloudformation:us-west-2:125966480775:stack/Confluence-ConfluenceStack-CQALSO80I29P/57e20ec0-8f80-11ea-bde4-0abfc2a88834 was not successfully created: The following resource(s) failed to create: [EFSMountAz2, ConfluenceClusterNodeInstanceProfile, LoadBalancer, EFSMountAz1, DB].

Does anyone know what could be the reason of the failure? I have tried multiple times in various regions and checked that the region is supported for the stack. Also I have enough permissions in the AWS Console.

Thanks for any advice!

Check the nested stack resources and events. The failing nested stack will contain additional information on the actual cause.

The only information I found is the one posted above. It did not work with the official template, but I found another template that worked for me:

Maybe someone in Atlassian could revise the official template.