Forge CLI updated to 4.3.2 forcing upgrade from 4.3.1

Hi,

Just started today’s work and my Forge CLI was no longer working:

Error: Your version of Forge CLI is no longer supported.
Run npm uninstall -g @forge/cli followed by npm install -g @forge/cli to update to the latest version.

As it is version 4.3.1 and the latest version is 4.3.2, I’d at least expect an announcement about what is behind this update and why the micro version update is required.

Or, in case this is not the place to find them, where are those announcements?

Thanks,
Fredrik

I’ m getting the same issue

I removed forge directly from /usr/local/bin/node_modules and run npm install -g @forge/cli

it work for me

Hi @freatt ,

For reference, here is the announcement of the change which I think came out slightly late, resulting in your confusion:

https://developer.atlassian.com/platform/forge/changelog/#CHANGE-640

Regards,
Dugald

2 Likes