Forge Installation

I can’t install forge and powershell says npm WARN deprecated. What should I do?

Hi @hirokinishimaki, sorry to hear you’re having problems installing Forge. Can you share the error message you’re seeing so we can understand better what the issue is?

The Forge CLI requires a fully supported LTS release of Node.js installed; namely, versions 14.x, 16.x, or 18.x. so checking this is a good starting point!

Cheers!
Melissa

1 Like

Thanks for replying to me!
I could solve my problem.