Incompatible license when launching with atlas-run

Hi,

Just tried to spin up a Jira with the atlas-run, as I’ve done some many times before.
The new thing is that I tried getting Jira 9.13.0 up with the latest Atlassian Plugin SDK - version 8.2.8 - Atlassian Plugin SDK - TGZ | Atlassian Marketplace

But, when I go to: http://localhost:2990/jira/
I get the message:

Incompatible license: This Jira version doesn’t support Server licenses

Does the atlas-run/atlas-debug no longer give you a 3 day develeper license?

Thanks,
Fredrik

I had a similar issue and I was getting redirect to the page for Cloud trials. If you go to my.atlassian.com you can create a trial DC license for Jira Software and use that one.

I think this was broken in preparation for the upcoming Jira Server EOL

1 Like

Hi @freatt

You can use short time license with https://developer.atlassian.com/platform/marketplace/timebomb-licenses-for-testing-server-apps/

Fabien

Finally got this working.

Turned out to be my own fault, pulling in an old “home zip” (as created by the atlas-create-home-zip command).

Sorry for wasting your time… :sweat_smile:

Thanks,
Fredrik

1 Like