Missing license in @atlaskit/smart-user-picker

Hello there,

Although it seems like @atlaskit/smart-user-picker seems to be licensed with an Apacahe 2.0 license in here, the it looks like the license information for this package seems to be not communicated to npmjs registry. Thus, during the build my node package manager fails and complains that @atlaskit/smart-user-picker is not licensed.

The license information is available in the package.json provided in here, however the license information is missing in the package.json provided in the npmjs in here. Maybe this is causing the issue?

Is there anyone on the community that has a similar licensing problem with this package? I would love to hear how they are handling this missing license.

Kind regards,
Oguzhan

1 Like