Running Jira locally with Jelly runner enabled

I have been trying to run local instance of JIRA while enabling Jelly and didnt have much success. This page reffers to adding -Djira.jelly.on=true parameter, but it is very unclear to me where should I add it. I normally start my local JIRA instance by atlas-debug --jvmargs "-Xmx2048m", so I tried adding the Jelly parameter to the jvmargs, but it seems to have no effect. I am not running JIRA as a Windows service and the file setenv.sh doesnt seems to be present anywhere in the JIRA folders.

In my company test instance, which is a normal JIRA Server, there is an item called Jelly runner in the admin menu, even when Jelly isnt enabled. I do not see this on my local instance at all.

Hi @ivana.navratilova,

If you are using a version of Jira older than 6.4 Jelly will not be available anymore.

As mentioned here: https://confluence.atlassian.com/jirakb/jelly-is-not-working-in-jira-6-4-709689881.html
And here: https://community.atlassian.com/t5/Jira-questions/End-of-support-for-Jelly-Script/qaq-p/107336

Thank you for the information. My boss has worked with JIRA a few years ago and insisted that we learn Jelly too, but noone had an idea that the functionality was removed. I will explore the alternatives instead.