What is the compatible jira-mail-plugin version with JIRA 8.5.x

Hi everyone, as in the title, what is the compatible version of jira-mail-plugin with JIRA 8.5.3.
I follow the tutorial here (https://developer.atlassian.com/server/jira/platform/creating-a-custom-mail-handler-for-jira/#step-2-modify-the-pom-metadata-and-add-dependencies), but they don’t have the information I need.

Thank you for answering!