What versions of JIRA platform go with which versions of JSD?

Is there a place I can find which versions of JIRA platform go with which versions of JSD?

Specifically, I am trying to build a plugin against JSD 3.3.1, but I get failures that the atlassian-jira-webapp v7.3.1 can’t be found. It seems like maybe my versions are out of sync and I would be interested if there is a chart/page describing what versions go with which. I looked in the release notes and did not see any reference of what version of the platform a given version of JSD was on.

2 Likes

https://marketplace.atlassian.com/plugins/com.atlassian.servicedesk.application/versions is the only place that I know of.

I found it! https://confluence.atlassian.com/adminjira/jira-platform-releases/jira-applications-compatibility-matrix

2 Likes