|
About the Request for Comments (RFC) category
|
|
1
|
2937
|
September 24, 2025
|
|
RFC-152: Increasing maximum memory for Forge functions
|
|
10
|
599
|
October 30, 2026
|
|
RFC-154: UI modifications for Forge Custom Fields in Jira and JSM
|
|
4
|
292
|
October 30, 2026
|
|
RFC-145: Jira Cloud REST API: Async Bulk Mutation APIs
|
|
17
|
771
|
October 30, 2026
|
|
RFC-149: Forge User Impersonation (FUI) - Addressing Connect Parity Gaps & Edge Cases
|
|
21
|
1045
|
October 30, 2026
|
|
RFC-151: Migrating to the new dashboard widgets module
|
|
13
|
487
|
October 29, 2026
|
|
RFC-150: Jira Expression enhancements for rich text fields
|
|
11
|
444
|
October 29, 2026
|
|
RFC-153 Forge Extensibility for Goals & Projects
|
|
10
|
225
|
October 28, 2026
|
|
RFC-148: Local Forge Storage prototype for KVS and SQL
|
|
19
|
797
|
October 22, 2026
|
|
RFC-142: Confluence Migration Content Index for Macros
|
|
8
|
537
|
October 15, 2026
|
|
RFC-146: Conditional execution for Jira workflow post functions
|
|
9
|
419
|
October 13, 2026
|
|
RFC-147: App Custom Migration Progress
|
|
10
|
629
|
October 6, 2026
|
|
RFC-134: Forge Rovo Tools and MCP
|
|
24
|
1604
|
September 1, 2026
|
|
RFC-114: Forge extensibility for Teams app
|
|
19
|
1189
|
September 18, 2026
|
|
RFC-89: Introducing OAuth2 to Trello
|
|
33
|
2065
|
September 15, 2026
|
|
RFC-143: Reduce Forge invocations from bulk operations
|
|
9
|
445
|
September 14, 2026
|
|
RFC-144: Workspace Events API for Jira and Confluence audit logs
|
|
0
|
143
|
September 3, 2026
|
|
RFC-141: HMAC Authenticated Web Triggers
|
|
13
|
600
|
August 25, 2026
|
|
RFC-104: New Field Scheme Model APIs for Project and Work Type Associations
|
|
13
|
1089
|
August 23, 2026
|
|
RFC 125: UI Modification for Forge Custom Fields
|
|
12
|
1060
|
August 11, 2026
|
|
RFC-138: Move fields out of invocation context to address header size limits for Forge Remote and Forge Containers
|
|
20
|
785
|
August 10, 2026
|
|
RFC-139: Adding "Bring your own bundler" (BYOB) support to the Forge CLI
|
|
23
|
1005
|
August 5, 2026
|
|
RFC-140: Updating categories in the editor's element browser
|
|
13
|
625
|
July 27, 2026
|
|
RFC-87: Floating Table of Contents in Confluence Cloud
|
|
13
|
924
|
July 21, 2026
|
|
RFC-137-A: Forge Module for AI Skills
|
|
6
|
898
|
July 7, 2026
|
|
RFC-137-B: Forge App Suspension Behaviour
|
|
48
|
1875
|
July 7, 2026
|
|
RFC 120 - Individual capacity planning in Jira Cloud
|
|
41
|
4570
|
June 22, 2026
|
|
RFC-136: Forge staticView Macro for Confluence, Connect Migration & Feedback
|
|
46
|
1340
|
June 19, 2026
|
|
RFC-135: Setting default values for issue types on context
|
|
4
|
283
|
June 4, 2026
|
|
RFC-131: Forge Release Tracks
|
|
15
|
1039
|
May 22, 2026
|