|
About the General category
|
|
0
|
5179
|
February 25, 2021
|
|
RFC-126: Improving cumulative layout shift for Forge apps (CLS)
|
|
16
|
765
|
November 6, 2026
|
|
RFC-152: Increasing maximum memory for Forge functions
|
|
11
|
689
|
November 6, 2026
|
|
RFC-151: Migrating to the new dashboard widgets module
|
|
17
|
589
|
November 5, 2026
|
|
RFC-154: UI modifications for Forge Custom Fields in Jira and JSM
|
|
7
|
652
|
November 4, 2026
|
|
RFC-149: Forge User Impersonation (FUI) - Addressing Connect Parity Gaps & Edge Cases
|
|
28
|
1206
|
November 4, 2026
|
|
RFC-145: Jira Cloud REST API: Async Bulk Mutation APIs
|
|
17
|
810
|
October 30, 2026
|
|
RFC-150: Jira Expression enhancements for rich text fields
|
|
11
|
473
|
October 29, 2026
|
|
Xray Cloud TM for Jira (Atlassian Marketplace) - Watch App enablement being reverted back to Unwatched
|
|
0
|
20
|
October 28, 2026
|
|
RFC-153 Forge Extensibility for Goals & Projects
|
|
10
|
294
|
October 28, 2026
|
|
RFC-148: Local Forge Storage prototype for KVS and SQL
|
|
19
|
824
|
October 22, 2026
|
|
Is usage-based (metered) billing planned for Marketplace apps?
|
|
1
|
75
|
October 21, 2026
|
|
RFC-142: Confluence Migration Content Index for Macros
|
|
8
|
557
|
October 15, 2026
|
|
RFC-146: Conditional execution for Jira workflow post functions
|
|
9
|
423
|
October 13, 2026
|
|
RFC-147: App Custom Migration Progress
|
|
10
|
650
|
October 6, 2026
|
|
RFC-134: Forge Rovo Tools and MCP
|
|
24
|
1635
|
September 1, 2026
|
|
RFC-114: Forge extensibility for Teams app
|
|
19
|
1215
|
September 18, 2026
|
|
RFC-89: Introducing OAuth2 to Trello
|
|
33
|
2085
|
September 15, 2026
|
|
RFC-143: Reduce Forge invocations from bulk operations
|
|
9
|
452
|
September 14, 2026
|
|
RFC-144: Workspace Events API for Jira and Confluence audit logs
|
|
0
|
149
|
September 3, 2026
|
|
Marketplace Partner unable to renew Support Tools benefit – Partner portal does not create tickets
|
|
0
|
52
|
September 2, 2026
|
|
Introducing AUI 11 (Jira 12, Confluence 11, Bitbucket 11, Bamboo 13, Crowd 8)
|
|
1
|
329
|
September 1, 2026
|
|
Stricter web-resource context names (Jira 12, Confluence 11, Bitbucket 11, Bamboo 13, Crowd 8)
|
|
0
|
131
|
August 26, 2026
|
|
RFC-141: HMAC Authenticated Web Triggers
|
|
13
|
618
|
August 25, 2026
|
|
RFC-104: New Field Scheme Model APIs for Project and Work Type Associations
|
|
13
|
1101
|
August 23, 2026
|
|
Does a bare accountId require Personal Data Reporting, and must accountId references be erased after account closure?
|
|
1
|
122
|
August 14, 2026
|
|
RFC 125: UI Modification for Forge Custom Fields
|
|
12
|
1088
|
August 11, 2026
|
|
RFC-138: Move fields out of invocation context to address header size limits for Forge Remote and Forge Containers
|
|
20
|
809
|
August 10, 2026
|
|
Supported countries for Marketplace Partner registration and payouts — where is this documented?
|
|
0
|
139
|
August 9, 2026
|
|
RFC-139: Adding "Bring your own bundler" (BYOB) support to the Forge CLI
|
|
23
|
1031
|
August 5, 2026
|