|
RFC-142: Confluence Migration Content Index for Macros
|
|
8
|
460
|
October 15, 2026
|
|
Connect end-of-support — status of a specific app and the admin "at-risk" banner
|
|
3
|
106
|
September 13, 2026
|
|
Is there an upper time limit for how long it takes for the CQL index to update?
|
|
1
|
76
|
June 18, 2026
|
|
Solving the Data Fidelity in DC Archival
|
|
4
|
187
|
March 27, 2026
|
|
Need to Identify Selected Cloud ID in OAuth 2.0 (3LO) Flow
|
|
1
|
135
|
March 27, 2026
|
|
RFC-122: Cloud Site Migration Mode
|
|
8
|
585
|
January 27, 2026
|
|
Expanding app assessments in Portfolio Insights
|
|
0
|
299
|
December 12, 2025
|
|
RFC-111 Delta migrations for Apps
|
|
16
|
864
|
October 7, 2025
|
|
Update migration progress in Forge native (equivalent to Connect progress API)
|
|
0
|
80
|
September 5, 2025
|
|
RFC-80: App migration - Multi transfers
|
|
10
|
849
|
January 30, 2025
|
|
Help shape the App Data Migrations experience : Survey
|
|
0
|
60
|
October 24, 2024
|
|
Forge App Migrations for Connect-on-Forge apps
|
|
1
|
129
|
September 17, 2024
|
|
Migrating to cloud, need help with own plugins
|
|
0
|
43
|
September 12, 2024
|
|
P2 to Forge App Migration Early Access Program
|
|
0
|
214
|
August 1, 2024
|
|
Unexpected API response payload for paginated migration endpoint for jira/classic:customField namespace
|
|
0
|
119
|
May 27, 2024
|
|
RFC-43: Migrating App Custom Field Types
|
|
5
|
587
|
April 4, 2024
|
|
What are the differences in REST APIs between Jira Data Center and Jira Cloud?
|
|
1
|
3041
|
March 11, 2024
|
|
Migrated attachment parameter wrapped inside AttachmentResourceIdentifier
|
|
1
|
224
|
December 29, 2023
|
|
Jira project type during cloud migration
|
|
0
|
214
|
November 22, 2023
|
|
Migrate DC to Cloud Error: The base URL did not validate
|
|
0
|
246
|
November 10, 2023
|
|
Cloud to DC Migration: The Cloud Migration Assistant is out of date
|
|
2
|
883
|
November 7, 2023
|
|
Introducing a better way to register webhooks for App Migrations
|
|
15
|
1228
|
October 5, 2023
|
|
JCM Migration data mappings only for existing issues
|
|
1
|
466
|
September 8, 2023
|
|
Do JCMA and ScriptRunner remap custom field values?
|
|
3
|
674
|
August 22, 2023
|
|
Duplicate listener-triggered events
|
|
4
|
678
|
July 27, 2023
|
|
Migration docs REST API - Explanation for cloudVersionAvailability values?
|
|
2
|
563
|
July 18, 2023
|
|
If you are not migrating with DiscoverableListener yet, now is the time!
|
|
0
|
529
|
July 14, 2023
|
|
Re-run app migration feature introduced in CCMA v3.4.7 and JCMA v1.9.4
|
|
0
|
764
|
June 16, 2023
|
|
RFC-13 App migration webhook in Connect Descriptor
|
|
12
|
1980
|
June 7, 2023
|
|
JCMA | message from vendor
|
|
2
|
432
|
June 7, 2023
|