|
Changelog/bulkfetch misrepresents version names
|
|
1
|
50
|
October 13, 2026
|
|
RFC-146: Conditional execution for Jira workflow post functions
|
|
9
|
368
|
October 13, 2026
|
|
How can I check the error "Organization: is not with the new user management experience"
|
|
1
|
50
|
September 29, 2026
|
|
Equivalent for API v2 - addons
|
|
1
|
61
|
September 29, 2026
|
|
How can I access Confluence Page Content through the Confluence REST v2 API?
|
|
6
|
9354
|
September 28, 2026
|
|
Is real-time notification / live updates possible in a Forge app?
|
|
1
|
60
|
September 28, 2026
|
|
FormAnswer.adf schema in JSM Cloud OpenAPI spec models Jackson JsonNode internals instead of a generic JSON object — causes silent ADF data loss in generated clients
|
|
0
|
29
|
September 19, 2026
|
|
Confluence Cloud REST API v2 — Support partial page content updates via localId targeting
|
|
2
|
287
|
September 17, 2026
|
|
403 "Current user not permitted to use Confluence" when using OAuth 2.0 Service Account token with Confluence Search API
|
|
3
|
149
|
September 15, 2026
|
|
Jira Server Webhooks POST request to CRM
|
|
2
|
359
|
September 15, 2026
|
|
Catalog snapshot REST API endpoint not working
|
|
1
|
49
|
September 14, 2026
|
|
jira:customFieldType + Custom UI + isInline:true — edit resource iframe never loads eagerly on issue-view, only after user click
|
|
2
|
54
|
September 14, 2026
|
|
Workflow Export and Import
|
|
1
|
75
|
September 14, 2026
|
|
Criteria and lead time to upgrade from Rate Limit Tier 1 to Tier 2?
|
|
0
|
58
|
September 14, 2026
|
|
REST endpoint for org-level consumption
|
|
1
|
90
|
September 10, 2026
|
|
Forge access to customer Platform usage meters (Rovo credits / Automation steps) and extra-usage controls?
|
|
2
|
130
|
September 9, 2026
|
|
403 when migrating Jira Software REST APIs to /rest/software/1.0
|
|
3
|
84
|
September 8, 2026
|
|
How can we creat several atlassian hooks using one workflow
|
|
1
|
70
|
September 3, 2026
|
|
RFC-144: Workspace Events API for Jira and Confluence audit logs
|
|
0
|
132
|
September 3, 2026
|
|
Customer-managed remote: fetch() rejects consented endpoint,invokeRemote() overrides my Authorization header — how do I call acustomer-chosen atlassian.net site with my own Basic Auth?
|
|
3
|
85
|
September 2, 2026
|
|
/wiki/rest/api/content/search?cql=id stopped working for specific pages
|
|
11
|
766
|
August 25, 2026
|
|
Mismatch in localId of Confluence macro
|
|
3
|
126
|
August 24, 2026
|
|
RFC-104: New Field Scheme Model APIs for Project and Work Type Associations
|
|
13
|
1073
|
August 23, 2026
|
|
OAuth 2.0 Error in Jira Service Management APIs - ‘Scope Does Not Match’ with Heartbeat Endpoint
|
|
1
|
151
|
August 14, 2026
|
|
Service account API access to https://developer.atlassian.com/cloud/jira/service-desk-ops/rest/v2/api-group-alerts/#api-group-alerts
|
|
3
|
171
|
August 3, 2026
|
|
Complete change log is not returning by api "/rest/api/3/search/jql&expand=changelog"
|
|
1
|
69
|
July 28, 2026
|
|
Confluence Rest API V2 - Struggling to create a page with the new editor
|
|
8
|
3204
|
July 25, 2026
|
|
Getting 401 response when calling Confluence cloud rest API search
|
|
1
|
81
|
July 24, 2026
|
|
PHP client for confluence v2 api
|
|
0
|
43
|
July 24, 2026
|
|
Request to Expedite Forge Remote Agent Early Access — FRGEAP-2077
|
|
0
|
62
|
July 21, 2026
|