|
RFC-146: Conditional execution for Jira workflow post functions
|
|
7
|
285
|
October 8, 2026
|
|
Jira Dashboards: upcoming changes and new Forge dashboard:widget module general availability
|
|
26
|
750
|
October 8, 2026
|
|
RFC-150: Jira Expression enhancements for rich text fields
|
|
5
|
218
|
October 8, 2026
|
|
Forge apps can hang on Jira's loading skeleton forever after a transient ERR_SOCKET_NOT_CONNECTED (ECO-1823)
|
|
1
|
58
|
October 7, 2026
|
|
RFC-145: Jira Cloud REST API: Async Bulk Mutation APIs
|
|
15
|
615
|
October 7, 2026
|
|
searchSuggestionsEnabled has no effect on number-typed search aliases of Forge object custom fields
|
|
0
|
26
|
October 6, 2026
|
|
Changelog/bulkfetch misrepresents version names
|
|
0
|
20
|
October 5, 2026
|
|
Scrolling issues in JIRA Kanban boards?
|
|
7
|
1088
|
October 2, 2026
|
|
Apps no longer appearing in the Connected Apps page
|
|
3
|
80
|
October 1, 2026
|
|
Dashboard Filters EAP for Forge Dashboard Modules
|
|
0
|
56
|
September 30, 2026
|
|
"Incoming webhook" type automation triggers changed their base URL and have a new undocumented "Secret" parameter (randomly?!)
|
|
27
|
2733
|
September 29, 2026
|
|
Unexpected response form an Automation action that gets data
|
|
12
|
271
|
September 24, 2026
|
|
Idea: A Rovo-Powered AI Assistant & Proactive Guided Checklist for Marketplace App Submissions
|
|
0
|
36
|
September 22, 2026
|
|
Forge install permanently fails: "Task ... conflicts with another pending or in progress task" (app not present on site)
|
|
1
|
95
|
September 22, 2026
|
|
Read-only Forge custom fields appear populated but fail Jira “Field Required” workflow validator
|
|
1
|
45
|
September 21, 2026
|
|
NGROK is restricted to 1gb per month. Any alternative for ngrok?
|
|
2
|
6118
|
September 21, 2026
|
|
FormAnswer.adf schema in JSM Cloud OpenAPI spec models Jackson JsonNode internals instead of a generic JSON object — causes silent ADF data loss in generated clients
|
|
0
|
29
|
September 19, 2026
|
|
Jira admins: would a universal configuration search actually save you time?
|
|
0
|
40
|
September 18, 2026
|
|
Creating a Custom Field in Jira with Forge for File Attachments
|
|
2
|
206
|
September 15, 2026
|
|
Upload a file to a jira issue field (not the attachments field)
|
|
5
|
1330
|
September 15, 2026
|
|
jira:customFieldType + Custom UI + isInline:true — edit resource iframe never loads eagerly on issue-view, only after user click
|
|
2
|
49
|
September 14, 2026
|
|
Criteria and lead time to upgrade from Rate Limit Tier 1 to Tier 2?
|
|
0
|
58
|
September 14, 2026
|
|
Requirements and typical timeline for 3LO app approval before commercial distribution?
|
|
0
|
37
|
September 14, 2026
|
|
Does a multi-SaaS task aggregator with user-triggered quick actions fall under Developer Terms §6(f)?
|
|
0
|
32
|
September 14, 2026
|
|
Alternative for ngrok while hosting atlass connect app?
|
|
10
|
1099
|
September 9, 2026
|
|
What happened to all my recorded Loom videos? Does Atlassian not support screen recording for training courses?
|
|
2
|
57
|
September 10, 2026
|
|
No update on ECOHELP-160784
|
|
1
|
92
|
September 10, 2026
|
|
RFC-144: Workspace Events API for Jira and Confluence audit logs
|
|
0
|
130
|
September 3, 2026
|
|
Customer-managed remote: fetch() rejects consented endpoint,invokeRemote() overrides my Authorization header — how do I call acustomer-chosen atlassian.net site with my own Basic Auth?
|
|
3
|
79
|
September 2, 2026
|
|
No path for a Forge app (or any non-expiring credential) to manage group membership — confirmed by Atlassian, feature request ECO-1713 open for votes
|
|
1
|
94
|
August 27, 2026
|